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Introduction 
 

 

The booklet you are reading is part of                                    

a series of booklets. 

 

The series of booklets teaches you how to use                      

the computer and internet. 
 

The booklets are written using the easy to read                   

and to understand language. 
 

Each booklet is about a different topic. 
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All the topics of the series of booklets: 

1. Turn on/off computers                                                               

- Mouse and keyboard 
 

2. Desktop: move files, create and delete folders 

 

3. Accessibility features - Keyboard shortcuts 

 

4. USB memory 

 

 

5. Microsoft Word 
 

6. Video Editor 

 

7. Digital safety 
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8. Google Chrome 
 

9. Google Maps 

 

10. YouTube 

 

11. Gmail 

 

12. Facebook and Messenger 
 

 

13. Pixlr X 
 

14. Curriculum Vitae Europass 
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The series of booklets has been written by experts               

from 7 organizations.                                                              

The 7 organizations are: 

Associazione Uniamoci Onlus from Italy 
 

Asociacija "Aktyvus Jaunimas"                    

from Lithuania 
 

Centro Social e Paroquial Santos Martires 

from Portugal 
 

Tallinna Tugikeskus JUKS from Estonia 

 

IES El Greco from Spain 

 

Towarzystwo Wspierania Inicjatyw 

Spolecznych Alpi  from Poland 

 

Università Degli Studi Di Catania from Italy 
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You can find more easy to read and to understand information 

about the project on its website:             

https://accessibleinformationmaterial.blogspot.com/ 

The series of books has been created as a 

result of an Erasmus+ project.   

This Erasmus+ project is called                 

Accessible Information Material. 
 

 

 

 

 

 

VOCABULARY 

Erasmus+ is a programme of the European 

Union that funds different kinds of projects.  
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Microsoft Word                                                                                         

Introduction 

The word processor is a computer program. 

It is used to create and edit different texts. 

You can use it for anything you need to write. 

The word processor in this guide is Word.   

This is its symbol.  

To Enter in Word 

- - Click the Home button Start. 

 

- - Select  All Programs. 

 

- - Click the Word icon.                                                                                   

- The Word icon can be a bit different                                                                   

if you have an older program. 
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If you can’t find the Word icon search the folder Microsoft Office. 

Click on Microsoft Office and then click the Word icon. 

Another way to enter in Word 

- - Turn on the computer. 

- - Look at the desktop. 

Start 

Roll the mouse over 

this window  

Click the Word icon 
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The desktop is the first thing you see when you open the 

computer. 

On the desktop, there are wallpaper, icons and toolbar. 

- - Double click on the Word icon in the Desktop. 

 

Then it opens the Word working screen.  

The Word working screen 

The working screen opens on the Home tab.                                         

 

Toolbar 

Wallpaper 

Icons 

Word Icon 
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On the working screen, there is an empty document                    

to start writing.                                                                                      

The document has a streak that tells you where to start writing.  

That streak is the cursor. 

 

The Home tab allows you to do a lot of things when you write        

a text.                                                                                                         

For example you can put the text in bold, change the size and 

color of the letters.                                                                                                  

Cursor 

Paper sheet 

Home 
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Or, place the paragraph in the center, the left or the right of the 

document and choose different text styles.                                          

To start writing a text, first you have to know the keys of the 

computer and the basic functions of the word processor. 

Remember the following keys on your computer: 

 

   
Cursors These keys serve to move the cursor 

between the letters and the lines                       

of the text, according to the direction they 

indicate: up, down, right and left. 

   
Home This key puts the cursor at the beginning  

of the line you are typing. 

   

 
End This key takes the cursor to the end 

of the line you're typing. 

   
Page up This key takes you to the previous page. 

   
Page down This key takes you to the next page. 
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Delete This key erases the letters                                 

on the right of the cursor. 

   
Backspace This key erases the letters                                 

on the left of the cursor. 

   
Enter 

 

This key creates a new line of text. 

If you are in the middle of a sentence 

and you touch this key, what is in front of 

the cursor moves to the next line of text. 

   

   

   

 

Uppercase 

Or Shift 

 

There are keys with various symbols. 

For example, on the key 

If you directly press the key you type 5. 

But if you press                    and    

at the same time you type %. 

Also with                   and a letter you type        

the CAPITAL letter. 
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Caps Lock This key allows you to type with                          

CAPITAL letters. 

   
Control This key has to be used with other keys at 

the same time. 

It helps you to improve your work                    

with the computer. 

For example, if you press Ctrl and B at the 

same time, you can bold the letters. 

   
Alt This key has to be used with other keys at 

the same time.                                                          

For example, if you press Alt and F4 at the 

same time,  you can close the screen you 

have opened. 

   
Escape This key allows you to go out or undo the 

last thing you have done. 
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File 

Home 

Insert Layout 

You find a lot of functions in the menu bar. 

The most important menus are in these tabs:  

In the File tab, you can: 

• Open new document. 

• Open saved document. 

• Save the document. 

• Print a document. 

• Close and exit Word. 
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In the Home tab, you can: 

• Write. 

• Select the text. 

• Change the color of the letter. 

• Change the type of the letter. 

• Resize the letters. 

• Bold the letters. 

• Underline the letters. 

• Copy and paste. 

In the Insert tab, you can: 

• Insert a shape or an Icon. 

• Insert an image. 

In the Layout tab, you can: 

• Change the orientation of the document. 

Now, review the functions of the word processor. 

They are basic to perform good jobs. 
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 To open a new document 

To open a new document, 

the easiest thing is to click on the Word icon                            

on the desktop. 

To write a text 

- - Place the cursor at the start of the empty sheet.                                 

Or place the cursor where you want to type.   

- - Start typing the text.    
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To select a text:                                                                                            

- Place the cursor at the beginning of the text                                         

you want to select. 

- - Make 1 click and without releasing your finger,                                   

drag to the end of the text.                                                          

You will see the selected text.                                                            

The text appears with a grey shadow. 
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To change color  

The Program Word uses the black color to write. 

You can change the color of the letters. 

To change the color of the letters: 

- Select the text you want to change. 

- Click the small arrow next to the change color symbol. 

- Choose the color you want. 

 

Font 
color 
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To change font 

The Program Word uses a font called Calibri. 

You can change the font.  

To change font:                                                                                                                                            -

- Select the text that you want to change.                                              

- Click on the symbol to change the font type.                                                                          

- Choose the font that you want. 

 

To change the size of the letters 

Word uses a letter size number 11.                                                    

You can change the letter size.                                                             

To change the letter size:                                                                        

Font types 
Calibri 

font 

Arial 
font 
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- Select the text that you want to resize.                                                        

- Click on the symbol to change the font size.                                                       

- Choose the size number that you want. 

To make the text bold  

You can mark the letters using the symbol Bold.                                    

- Select the text that you want to bold.                                                                      

- Click the Bold symbol.  

 

Letter size 

Text Bold 

Bold symbol 
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You can also use a shortcut:                                                                  

- Select the text.                                                                                                                      

- Press Ctrl and B at the same time. 

To underline a text 

You can underline letters.                                                                       

To underline a text:                                                                                                                                     

- Select the text you want to underline.                                                    

- Click the underline symbol. 

 
You can also use a shortcut:                                                                                

- Select the text you want to underline.                                                    

- Press Ctrl and U keys at the same time.  

 
 

Underline symbol 

Underlined text 
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To copy and paste 

You can copy a text and paste it in another place you want. 

To copy and paste a text:                                                                 

- Select the text that you want to copy.                                                                                                        

- Click the right mouse button and choose the copy option.                    

- Place the cursor where you want to paste the text.                                 

- Click the right mouse button and choose the paste option. 

You can also use a shortcut:                                                                                   

- Select the text that you want to copy and press the Ctrl and C 

keys at the same time.                                                                                                                     

- - Place the cursor wherever you want to paste the text and press 

at the same time the Ctrl and V keys. 

Copy 
symbol 

Paste 
symbol 
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● To insert an image 

You can put an image in your text.                                                           

You can search for images saved on your computer or you can 

search for images on the internet.                                                          

To put an image in your text: 

- - Click the Insert tab. 

- - Select the Pictures symbol.                                                                                                        

- Select the option that you want. 

 

You can also put Shapes and Icons. 

 

Pictures 
symbol Options 



24 
 

 

Orientation of the document:  

You can put the sheet where you write horizontally (landscape)  

or vertically (portrait). 

To choose the orientation of the document:                                       

- Click the Layout tab.                                                                                    

- Select the Orientation symbol.                                                                       

- Choose the option that you want. 

 

Shapes 
symbol 

Icons 
symbol 

Orientation 
symbol 

Layout tab 

Options 



25 
 

To archive documents 

To save a document 

When you finish the document, you have to save it.                     

You can save your new document on your computer in 2 ways: 

1. Click the Save icon of the quick access bar.  

2. Go to the File tab, and click on the save option,                    

or in the save as option. 

 

 

If you choose the save as option:                                                - 

Click Browse, to look for the folder where you want to save the 

document.                                                                                                   

- Name the document. For example: "I learn Word".                                   

- Select the folder where you want to save the document.               

- Click the save button. 

File tab 

Options 

Save 

Save as 
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To print a document 

You can print your document to have the document on paper.    

To print your document:                                                                                   

- Choose the File tab.                                                                              

- Click the Print tab, and again click in the Print Icon.                                

Pick up your paper from the printer. 

 

Save as 
Browse 

Print tab 

Print Icon 

File tab 
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To open a saved document 

To open a document you have saved:                                                             

- Click the File Explorer Icon on the Toolbar.  

 

 

-  

- A window will open where the folders appear.  

- Select the folder where you have the file saved.                                            

- Click the file you want to open and get to work. 

  

File Explorer 
Icon 

Choose the folder 
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To close Word and exit 

You can exit Word after saving a file,                                                   

and you can still use the computer to do other things,                         

like to search for information on the internet. 

Or, you can just close the computer. 

To close Word after saving a file:                                                                           

- Click on the symbol Close in the upper right corner.  

To close your computer:                                                                             

- Click the Start button.                                                                       

- Select the Power icon.                                                                             

- Select the Shut Down option. 

 

 

  

X 

Shut down 
option 

Power icon 

Start button 
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